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courseware site license agreement with Cheltenham Courseware. 
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both technical and non-technical proofing. Cheltenham Courseware and all staff assume no 
responsibility for any errors or omissions. No warranties are made, expressed or implied with 
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incidental or consequential damages arising from the use of any material contained in this 
document. If you find any errors in these training modules, please inform Cheltenham 
Courseware. Whilst every effort is made to eradicate typing or technical mistakes, we 
apologise for any errors you may detect. All courses are updated on a regular basis, so your 
feedback is both valued by us and will help us to maintain the highest possible standards. 
 
 
Sample versions of courseware from Cheltenham Courseware 
(Normally supplied in Adobe Acrobat format): If the version of courseware that you are 
viewing is marked as NOT FOR TRAINING, SAMPLE, or similar, then it cannot be used as 
part of a training course, and is made available purely for content and style review. This is to 
give you the opportunity to preview our courseware, prior to making a purchasing decision. 
Sample versions may not be re-sold to a third party. 
 
 
For current license information 
This document may only be used under the terms of the license agreement from 
Cheltenham Courseware. 
Cheltenham Courseware reserves the right to alter the licensing conditions at any time, 
without prior notice. 
Please see the site license agreement available at:  
www.cheltenhamcourseware.com/agreement 
 

 Look for this icon for the New features of this software version. 
 Look for this icon for the Enhanced features of this software version. 
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Installing the Sample Files 
• Use Windows Explorer to create a folder called Project 2003 Foundation 

Samples, in the My Documents folder. 
• If you are installing the sample files from the CD-ROM, place the CD-ROM in 

the CD drive and copy the files from the 
project_2003_foundation_eur\exercise_files to the My 
Documents\Project 2003 Foundation Samples folder. 

• If these files have been copied to your network server, then ask your 
trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 

 
• Notes for tutors: 

The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles).  The instructions above may 
require modification within a Windows mutliuser environment.  Where 
possible pre-install the relevant work files prior to use by students/delegates. 
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Introduction to Microsoft Project 2003 
 
When you have completed this learning module you will have seen how to: 
• Use the main menu 
• Use the Ask a Question box 
• Use task panes 
• Use the Getting Started pane 
• Use the New Project pane 
• Use the Search Results pane 
• Use the Help pane 
• Use the Office Assistant 
• Show a toolbar 
• Hide a toolbar 
• Move a toolbar 
• Use the Standard toolbar 
• Use the Formatting toolbar 
• Use the Project Guide 
 

What is Project 2003? 
 

Project 2003 
• Microsoft Project 2003 is Microsoft's answer to project management.  It 

provides all the tools you need for effective planning, tracking, problem 
solving, sharing, and completing a project in keeping with conventional 
management principles and practices. 

• It can be used for a project of any size.  It simply provides a framework to 
start with, as well as the means to organise and manage effectively.  It is like 
having a project management assistant: 
 

 
 

The Project 2003 Environment 
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Using the Main Menu 
• The Main Menu (or Menu Bar) contains all of the Project 2003 menu 

options.  From these menu options, you can access most of Project 2003's 
features.  It consists of drop-down menus and submenus which allow you to 
select the command you want to execute: 
 

 
 

 
 

Using the Ask a Question Box 
• As well as the menus and submenus, the Main Menu also contains the Ask a 

Question box at the far right.  This feature allows you to type a question or 
key words for a subject with which you need help: 
 

 
 

• Project displays any related topics in the Search Results task pane: 
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• You can click on the links to read about the topic. 
• If you have internet access, Project will also search on Microsoft Office Online 

for related help topics. 
 

 Using Task Panes 
• The Task Pane is a like a dialog box which lists some of the most common 

tasks which you might want to accomplish with Project.  The Task Pane 
automatically opens when Project is started for the first time.  If the pane 
does not open, open it by selecting View > Toolbars > Task Pane from the 
main menu. 

• This area of Project has been much improved over previous versions.  Earlier 
versions only contained the New Project and Search task panes 

• Project 2003 provides four task panes: Getting Started, Search Results, 
Help and New Project. 
 
Note: The Shared Workspace task pane is not available for use in Project 
2003 Standard: 
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• You can navigate between the task panes by clicking the Other Task Panes 
down arrow on the upper right hand corner of the task pane and selecting the 
pane you would like to use, or by using the Forward and Back arrows at the 
top left corner to move between panes: 
 

 
 

To show or hide the Task Pane 
• To show the task pane, right click on any toolbar and select Task Pane.  A 

check-mark will appear beside the toolbar if it is selected 
 
OR from the main menu, choose View > Toolbars and select Task Pane 
from the drop-down menu. 
 

• To hide the task pane, right click on any toolbar and deselect Task Pane 
 
OR from the main menu, choose View > Toolbars and deselect Task Pane 
from the drop-down menu. 
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 Using the Getting Started Pane 
• The Getting Started pane is a new feature in Project 2003.  It is similar to 

task panes found in other Microsoft Office programs and contains links to 
Microsoft Office Online, a link to open recently used projects, and a link to 
create a new project: 
 

 
 

• Clicking on one of the listed projects will open the project. 
• Clicking on the More link, will display the Open dialog box. 
• Clicking on the Create a new project link, will display the New Project 

pane. 
 

 Using the New Project Pane 
• The New Project Pane allows you to create a new project from scratch, 

from an existing project, or from a template: 
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• Project 2003 now allows you to download templates from Microsoft Office 
Online.  Simply enter the type of template you would like to search for in the 
Search online for text box and click on Go: 
 

 
 
• Click on On my computer to open the Templates dialog box, which lists all 

templates which come with Project: 
 

 
 

• Click on On my Web sites to open the New from Templates on my Web 
Sites dialog box and browse to find the desired template: 
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• The New Project pane also lists Recently used templates for you to select 
from. 

 

 Using the Search Results Pane 
• The Search Results Pane has two areas.  The upper portion is for displaying 

the results of a search, and the lower portion is for entering search criteria. 
• In the Search area, you can use the drop-down menu to choose where you 

would like Project to look for the information: 
 

 
 

• After selecting where you would like Project to search for the information, 
enter one or more keywords into the text box, then click on the green arrow: 
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• Project displays the search results in the upper portion of the task pane: 
 

 
 

• Simply click on the link to display the Microsoft Office Help window. 
 

 Using the Project Help Pane 
• The Project Help pane allows you to enter topics you would like assistance 

with in the Assistance area. 
• Type one or more keywords in the Search for text box and click on the 

green arrow: 
 

 
 

• This will take you back to the Search Results pane, with all related topics 
listed in the upper portion of the pane. 

• The Help pane also provides links to aid you in searching for help on 
Microsoft Office Online and more links to other help features found in Project: 
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Using Microsoft Project Help 
• Project 2003's help is similar to the help found in Microsoft Office products.  

You can access it several ways. 
 

To access Microsoft Project Help 
• Click on the Help icon found on the far right corner of the Standard toolbar: 

 

 
 
OR from the main menu, choose Help > Microsoft Project Help 
 
OR press the F1 key. 
 

• The Project Help Pane is displayed for you to search for help. 
 

Accessing the Office Assistant 
• The Office Assistant can also assist you in finding help on any questions 

you may have.  Simply click on the Office Assistant, type your question 
into the text box and click Search.  The assistant will show you a list of 
possible help topics on which you can click to open the Microsoft Project 
Help window and access the necessary information. 
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To show the Office Assistant 
• From the main menu, choose Help > Show the Office Assistant. 
 

To hide the Office Assistant 
• From the main menu, choose Help > Hide the Office Assistant 

 
OR right-click on the Office Assistant and select Hide. 

 

To turn the Office Assistant off 
• Click on the Office Assistant, choose Options, and deselect the Use the 

Office Assistant check box in the Office Assistant dialog box: 
 

 
 

Toolbars 
 

Using Toolbars 
• Project has 14 toolbars in all.  The Standard and Formatting toolbars are 

shown by default.  The other toolbars are used only for specific functions in 
Project. 

 

Showing a Toolbar 
• From the main menu, choose View > Toolbars and select the toolbar you 

would like to show 
 
OR right-click on any toolbar and select the toolbar you would like to show. 
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Note: A check-mark will appear beside the name of a toolbar if it is selected. 

 

Hiding a Toolbar 
• From the main menu, choose View > Toolbars and deselect the toolbar you 

would like to hide 
 
OR right-click on any toolbar and deselect the toolbar you would like to hide. 

 

Moving a Toolbar 
• Toolbars can be anchored to any edge of the Project 2003 window, or they 

can float independently.  To move a toolbar, hover your mouse over the 
left edge of the toolbar you want to move.  Your cursor will change to the 
move cursor.  Click your mouse and drag it to the location you want to 
move it to: 
 

 
 

Using the Standard Toolbar 
• The Standard toolbar provides quick access to commonly used actions.  Each 

icon represents a particular action.  When you point to an icon (without 
clicking), a descriptive tool tip appears to help you identify it.  The following 
is a list and brief description of the icons on the Standard toolbar: 
 

 New - creates new project. 
 

 Open - opens an existing project. 
 

 Save - saves the current project. 
 

 Search - performs a search. 
 

 Print - prints the project. 
 

 Print Preview - changes display to print preview. 
 

 Spelling - performs a spell check. 
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 Cut - cuts the selected range to the Office clipboard. 
 

 Copy - copies the selected range to the Office clipboard. 
 

 Paste - pastes the last item from the Office clipboard. 
 

 Format Painter - pastes formatting from one item in your project over 
another. 
 

 Undo - undoes the last action. 
 

 Hyperlink - inserts a hyperlink. 
 

 Link Tasks - links selected tasks. 
 

 Unlink Tasks - unlinks selected tasks. 
 

 Split Task - splits selected tasks. 
 

 Task Information - displays the Task Information dialog box. 
 

 Task Notes - displays the Notes tab in the Task Information dialog box. 
 

 Assign Resources - opens the Assign Resource dialog box. 
 

 Publish All Information - publishes to the Microsoft Project Server. 
 

 Group by - groups tasks according to your selection in the 
drop down menu. 
 

 Zoom In - increases the zoom. 
 

 Zoom Out - decreases the zoom. 
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 Go to Selected Task - changes the view to view details of the selected 
task. 
 

 Copy Picture - opens the Copy Picture dialog box. 
 

 Microsoft Project Help - opens the Project Help Pane. 
 

Using the Formatting Toolbar 
• The Formatting toolbar provides quick access to commonly used formatting 

actions.  Each icon represents a particular action.  When you point to an icon 
with your cursor (without clicking), a descriptive tool tip appears to help you 
identify it.  The following is a list and brief description of the icons on the 
Formatting toolbar: 
 

 Outdent - makes the selected task a summary task. 
 

 Indent - makes the selected task a subtask. 
 

 Show Subtasks - shows subtasks. 
 

 Hide Subtasks - hides subtasks. 
 

 Hide Assignments - hides assignments. 
 

 Show  - allows you to select the level of detail you want to see in your 
project from a drop-down menu. 
 

 Font - selects fonts from a drop-down menu. 
 

 Font Size - selects font size from a drop-down menu. 
 

 Bold - changes the selected text to bold. 
 

 Italic - changes the selected text to italic. 
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 Underline - underlines the selected text. 
 

 Align Left - aligns the selected text to the left. 
 

 Center - aligns the selected text to centre. 
 

 Align Right - aligns the selected text to the right. 
 

 Filter - allows you to filter tasks according to the selected 
option from the drop-down menu. 
 

 AutoFilter - places a drop-down menu at the top right of every column 
to allow you to filter information easily. 
 

 Gantt Chart Wizard - starts the Gantt Chart Wizard. 
 

Using the Project Guide 
• The Project Guide is a new "goal-based user interface" which can help you 

start your project.  It is similar to the task pane and provides guides and 
wizards in four main categories: Tasks, Resources, Track and Report. 

 

To Show the Project Guide 
• To view the Project Guide, from the main menu, select Tools > Options.  

Click on the Interface tab and check off Display Project Guide. 
• Then from the main menu, select View > Toolbars > Project Guide.  The 

Project guide toolbar will be displayed. 
• Click on the Show/Hide Project Guide button on the Project Guide 

toolbar to display the Project Guide Pane: 
 

 
 
• When you click on a topic on the Project Guide toolbar, the corresponding 

Project Guide Pane will be displayed: 
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• Click on the blue links to go to a particular subject where Project will guide 
you through each step: 
 

 
 

• You can easily navigate from one topic to the next using the Project Guide 
toolbar: 
 

 
 

• Each topic has its own drop down menu which you can use to navigate 
through the steps: 
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• You can quit the Project Guide at any time by clicking on the red “X” at the 

top right corner of the Project Guide: 
 

 
 
OR by deselecting the Show/Hide Project Guide button on the Project 
Guide toolbar. 

 

Review Questions 
 
How would you: 
• Use the main menu? 
• Use the Ask a Question box? 
• Use task panes? 
• Use the Getting Started pane? 
• Use the New Project pane? 
• Use the Search Results pane? 
• Use the Help pane? 
• Use the Office Assistant? 
• Show a toolbar? 
• Hide a toolbar? 
• Move a toolbar? 
• Use the Standard toolbar? 
• Use the Formatting toolbar? 
• Use the Project Guide? 
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Defining the Project 
 
When you have completed this learning module you will have seen how to: 
• Create a New Project 
• Open a Project 
• Use File Properties 
• Enter Start and Finish Dates 
• Establish a Project Calendar 
• Save a Project 
• Close a Project 
• Quit Project 
 

Creating a New Project 
 

Starting a New Project 
• From the main menu, choose File > New and click on Blank Project in the 

New Project task pane: 
 

 
 

OR click on New icon  on the Standard toolbar 
 
OR press the Ctrl + N key combination. 

 

Opening a Project 
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Opening a Project 
• From the main menu, choose File > Open 

 

OR click on Open icon  on the Standard toolbar 
 
OR press the Ctrl + O key combination. 
 

• This will display the Open dialog box.  Browse to find the project you wish to 
open.  Open either by clicking on the file and then clicking Open, or by 
double clicking it: 
 

 
 

Using File Properties 
 

Utilising File Properties 
• File Properties automatically gathers and stores miscellaneous information 

about a file.  To access file properties, from the main menu, choose File > 
Properties. 

• The File Properties dialog box is displayed. 
• The General tab provides a quick summary of the name, type, location, size, 

creation date, modified date, accessed date and attributes of the project. 
• In the Summary tab, you can enter any additional information you may 

want to record regarding your project: 
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• The Statistics tab lists the dates the project was last created, modified, 
accessed and printed, as well as who saved it last, the revision number and 
the total editing time. 

• The Contents tab shows a project summary.  It tells the start date, finish 
date, duration, work hours, cost, % complete, and % work complete. 

• The Custom tab allows you to add custom file properties to the project. 
 

Entering Start and Finish Dates 
 

Inputting Start and Finish Dates 
• The first step in starting a new project is establishing basic project 

information.  The start or finish date is what you will use to anchor your 
project.  Your schedule will be built around either the start date or the finish 
date which you choose. 

• The start and finish date information is entered in the Project Information 
dialog box. 

 

To Enter Project Information 
• To enter project information, from the main menu, choose Project > 

Project Information.  The Project Information dialog box will be 
displayed: 
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• Depending on what you choose from the Schedule from drop-down menu 
(Project Start Date is the default), either the start date or finish date will be 
available for you to select: 
 

 
 

• You can either type in the date, or click the down arrow to display a pop-
up calendar to select a date. 

• Typically, the other fields (Current date, Status date, Calendar, and 
Priority) can be left as the default values. 

• Click OK.  Project will close the dialog box and save the information for you. 
• This information can be changed at any time throughout your project, and 

can be useful in trying out "what-if" scenarios in the planning stage. 
• You can choose to have the Project Information dialog box open 

automatically every time you start a new project by choosing Tools > 
Options to open the Options dialog box.  On the General tab, check off 
Prompt for project info for new projects: 
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Establishing a Project Calendar 
 

Setting up a Project Calendar 
• Project supplies three basic calendars (Standard, Night Shift and 24 

Hours) which you can use as foundations to create your own base calendar.  
You can make a calendar which indicates general working times for each 
resource or group of resources.  Project will use this information for things 
like scheduling resources and converting task durations. 

 

Making a New Calendar 
• To make a new calendar, from the main menu, choose Tools > Change 

Working Time.  The Change Working Time dialog box will open: 
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• Click on New.  The Create New Base Calendar dialog box will open: 
 

 
 

• Enter a descriptive name for the new calendar. 
• Use the radio buttons to either create a new base calendar, or make a 

copy of the type of calendar you select from the drop-down menu. 
• Click OK to go back to the Change Working Time dialog box to customise 

the new base calendar. 
 

Changing Calendar Options 
• Click on Options to open the Calendar tab in the Options dialog box.  Enter 

the appropriate information to describe a typical workday and workweek. 
 
Note: You can change the first day of the week from Sunday to Monday (or 
any other day) by selecting Monday from the Week starts on drop down 
menu. 
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• Click OK to close the Options dialog box: 
 

 
 

To change a Calendar 
• You can make exceptions to the regular schedule set in the Options dialog 

box by altering working times and working days. 
• In the Change Working Time dialog box, select the calendar you would like 

to make the changes to from the For drop-down menu. 
• Use the Select Date(s) portion of the dialog box to select a specific date or 

range of dates. 
• Use the Set Selected Date(s) to portion of the dialog box to make the 

necessary changes. 
 

Saving 
 

Saving Your Project 
• From the main menu, choose File > Save 

 

OR click on Save icon  on the Standard toolbar 
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OR press the Ctrl + S key combination. 

 
• If you are saving your project for the first time, the Save As dialog box will 

open: 
 

 
 

• Browse to find the location where you would like to save your project, enter 
a name in the File name text box, and click Save. 

 

Quitting and Closing 
 

Closing a Project 
• From the main menu, choose File > Close 

 
OR click on the Close Window [x] button on upper right hand corner of the 
Project window: 
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• If you have not saved your project yet, you will be prompted to do so: 
 

 
 

Quitting Project 2003 
• From the main menu, choose File > Exit 

 
OR click on Close Window [x] button on the title bar: 
 

 
 

Review Questions 
 
How would you: 
• Create a New Project? 
• Open a Project? 
• Use File Properties? 
• Enter Start and Finish Dates? 
• Establish a Project Calendar? 
• Save a Project? 
• Close a Project? 
• Quit Project? 
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Tasks 
 
When you have completed this learning module you will have seen how to: 
• Enter a task 
• Enter task durations 
• Enter subtasks 
• Use recurring tasks 
• Use task notes 
• Assign milestones 
• Enter constraints 
• Edit tasks 
• Delete tasks 
• Move tasks 
• Create dependencies 
 

Entering Tasks 
 
• Tasks are the specific activities which must be completed in order to finish 

your project – essentially, a 'to-do' list.  Your task list is the backbone of your 
project plan.  It is essential to create your task list as comprehensively as 
possible because if a required task is omitted, you may not be able to achieve 
all of your goals.  It is beneficial to create your task list in approximately the 
same order as the tasks will be performed, although it is not necessary to be 
completely accurate as there are ways to edit, add, delete, and move tasks. 

 

Entering Tasks 
• There are a couple ways to enter a new task.  The first is to click in the Task 

Name column in the first row of the Gantt table and enter the task name.  
The task name will also appear in the entry bar above the Gantt table. 
 
Note: The Gantt Chart is the default view in Project.  It will be discussed in 
more detail later: 
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• You can accept the information you entered by clicking on the check mark in 
the entry bar or by moving to another cell: 
 

 
 

• After you accept the information, the task is assigned an ID number which 
is displayed in the far left column. 

 
• The second way to enter a task is to enter the information in the General tab 

of the Task Information dialog box. 
• You can access the Task Information dialog box by clicking on Task 

Information icon 

  on the Standard toolbar 
 
OR from the main menu, choose Project > Task Information 
 
OR double-click on the task 
 
OR press the Shift + F2 key combination: 
 

 
 

Entering Task Durations 
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Entering Task Durations 
• Project uses 1 day as the default length for task durations.  If your estimate 

for the duration of your task is different than one day, you can change it. 
• Project uses abbreviations for different time measures.  Use these 

abbreviations when typing in the duration: 
 

 
 

• To change the duration of a task, either type the duration into the Duration 
column in the Gantt table view 
 
OR use the arrow buttons on the right end of the Duration box to adjust the 
duration incrementally: 
 

 
 

• Note the question mark beside the duration.  This indicates that the 
duration is an estimate.  Unless you know the exact beginning and end times, 
leave it as an estimate so that Project will have greater flexibility in adjusting 
the amount of time needed to complete a task. 

• When you manually change the duration of a task, the question mark which 
indicates an estimated duration disappears.  To specify that the changed 
duration is still an estimate, check the Estimated box in the Task 
Information dialog box: 
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• Project automatically calculates the Start and Finish dates based upon the 
basic project information you provided in the Project Information dialog 
box and the task duration you entered.  It is best to leave the dates as 
Project has calculated them and fine-tune them at a later date. 

 

Entering Subtasks 
 

Entering Subtasks 
• Subordinate tasks, or subtasks, are used to break large tasks into smaller 

units until you reach the level of detail you want.  This can be especially 
useful in the displaying and printing of your project. 

• By breaking large tasks into smaller, more manageable tasks, you may be 
able to schedule them to run concurrently, thereby reducing both the 
duration of the task and the duration of the project. 

 

To enter a subtask 
• Insert a row by highlighting the row directly below where you want to insert a 

subtask: 
 

 
 

• To create a new row, from the main menu, choose Insert > New Task 
 
OR press the Insert key on your keyboard. 
 

• This will create a new task row: 
 

 
 

• Enter the name of the subtask.  Accept the new task by clicking on the check 
mark in the entry bar, or by moving to another cell. 

• Click on the Indent icon  on the Formatting toolbar to indent the new 
task to make it subordinate 
 
OR right-click on the new task’s ID number at the far left and select Indent 
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from the drop-down menu: 
 

 
 

• Note how the new subtask is indented, and the task above it is now bolded 
(indicating that it is a summary task) and has a minus sign beside it which 
allows you to show or hide the subtask: 
 

 
 

• It is also possible to break a task down even further and create a subtask for 
a subtask: 
 

 
 

• This can be especially useful when you are working on a large project which 
requires many levels of detail. 
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Creating a Summary Task 
• Alternately, you can choose to group the tasks you have already entered 

under a summary task. 
• Insert a row by highlighting the row directly below where you want to create 

a summary task: 
 

 
 

• To create a new row, from the main menu, choose Insert > New Task 
 
OR press the Insert key on your keyboard. 
 

• This will create a new task row.  Enter the name of the summary task.  
Accept the new task name by clicking on the check mark in the entry bar, or 
by moving to another cell. 

• Select the rows which you would like to group under the summary task by 
highlighting them. 

• Click on the Indent icon  on the Formatting toolbar to indent the tasks 
to make them subordinate 
 
OR right-click on the highlighted tasks and select Indent from the drop-
down menu: 
 

 
 

Using Recurring Tasks 
 

Entering Recurring Tasks 
• Certain tasks fall into the category of recurring tasks.  They could happen on 

a daily or weekly basis, or at intermittent times throughout your project.  
Project allows you to create the task once and then designate both frequency 
and timing to it. 
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To create a Recurring Task 
• From the main menu, choose Insert > Recurring Task. 
• The Recurring Task Information dialog box opens: 

 

 
 

• Enter a name in the Task Name box. 
• Enter the duration in the Duration box. 
• Enter the recurrence pattern by using the option buttons, drop-down 

menus and check boxes in the Recurrence pattern section. 
• Enter the length of time the task recurs by using the options in the Range of 

recurrence section. 
• Click OK to return to the Gantt Chart view. 
• Notice the recurring task symbol in the Indicator column: 

 

 
 

Using Task Notes 
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Entering Task Notes 
• Notes can be attached to a task to quickly display information regarding 

anything related to it.  Notes can be displayed onscreen and included in 
printed reports. 

 

To enter a Task Note: 
• Select the task to which you would like to add a note and from the main 

menu, choose Project > Task Notes 
 
OR right-click on the task and select Task Notes from the drop-down menu 
 
OR double-click on the task and select the Notes tab in the Task 
Information dialog box: 
 

 
 

• Use the area provided to enter your notes.  You can use the formatting tools 
provided to format your note. 

• Click OK to save and attach the note to your task and return to the Gantt 
Chart view. 

• Notice the note symbol in the Indicator column: 
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• Hover your mouse pointer over the note symbol to read the note: 
 

 
 

Assigning Milestones 
 

Assigning Milestones 
• Milestones are used to mark key moments in a project and can help you 

monitor your progress.  Although a milestone is usually a task with no 
duration, it is possible to make a task which has a duration as a milestone. 

• Milestones are marked by a diamond in the Gantt Chart view: 
 

 
 

To create a Milestone 
• Create a new task and enter a null value in the duration field.  Project will 

automatically recognise it as a milestone 
 
OR double-click on the task you would like to make a milestone and select 
the Mark task as milestone checkbox in the Advanced tab of the Task 
Information dialog box: 
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• Click OK. 
 

Entering Constraints 
 

Adding Constraints 
• A constraint is a parameter placed upon a task which limits the start or finish 

of a task. 
• By default, the As Soon as Possible constraint is applied to every task.  The 

following is a list of all of the constraint types which are available to choose 
from: 
 
As Soon as Possible 
Schedules the task to start as soon as the beginning of the project. 
 
As Late as Possible 
Schedules the task to end no later than the end of the project. 
 
Finish No Earlier Than/ 
Finish No Later Than 
Schedules the tasks to finish no later or sooner than a specific date. 
 
Must Finish On/ 
Must Start On 
Schedules the task to finish on or start on a specific date. 
 
Start No Earlier Than/ 

FOR USE AT THE LICENSED SITE(S) ONLY 
© Cheltenham Courseware Ltd. 1995-2006 www.cheltenhamcourseware.com 



 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

PAGE 41 - PROJECT 2003 - FOUNDATION LEVEL MANUAL 

Start No Later Than 
Schedules the task to start no earlier than or no later than a specific date. 

 

To enter a Constraint 
• Open the Task Information dialog box and click on the Advanced tab: 

 

 
 

• Choose the desired constraint from the Constraint type drop-down menu 
and enter a constraint date if applicable. 

 

Using Deadlines 
• Deadlines differ from constraints in the way that Project doesn't take the 

deadline date into consideration when creating a schedule.  It will, however, 
alert you if the estimated finish date for a task is after the deadline date, by 
flagging the task in the Gantt view with an exclamation mark. 

 

To Create a Deadline 
• To create a deadline, open the Task Information dialog box of the task you 

would like to assign a deadline to.  Click on the Advanced tab and either 
type a date into the Deadline field or use the drop-down calendar to select 
the deadline date: 
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Editing Tasks 
 

Editing Tasks 
• Tasks can be edited using a number of different methods, although the 

easiest and most convenient way is to use the Task Information dialog box 
because all of the task information is readily available for you to review and 
change if necessary: 
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Deleting Tasks 
 

Deleting Tasks 
• Occasionally you will need to delete tasks either because they were entered 

in error or they are no longer relevant.  There are several ways to do this. 
 

To delete a Task 
• Highlight the task or range of tasks to be deleted. 
• From the main menu, choose Edit > Delete Task 

 
OR press the Delete key on your keyboard 
 
OR right-click on the highlighted task(s) and select Delete Task: 
 

 
 

Moving Tasks 
 

Moving Tasks 
• Highlight the task or range of tasks which you would like to move. 
• Place your mouse over the ID number of the task until it becomes a move 

cursor: 
 

 
 

• Drag and drop the task(s) to the desired location 
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OR cut and paste the task to the desired location. 
 

• An important thing to keep in mind when moving tasks is that when you 
move a summary task, its subtasks move with it.  In order to move a subtask 
to a new location, you must first out-dent it so that it is at the highest 
possible level. 

 

Creating Dependencies 
 

Establishing Dependencies 
• Dependencies are a way to link tasks together in order to describe which 

tasks must precede or succeed one another - some tasks must start or finish 
before another task can begin or end.  Creating dependencies allows Project 
to create a flexible time framework relative to the task preceding or 
succeeding it. 

• There are two types of tasks in a dependency.  A predecessor task must 
occur before another task.  A successor task must occur after another task. 

• There are four different types of dependencies (or linkages) which will be 
discussed in detail. 

 

Using Finish-to-Start (FS) Dependencies 
• The finish-to-start dependency is the most common type of relationship.  

The start of one task begins as soon as its predecessor finishes.  The 
successor can't start until the predecessor finishes. 

 

To create a Finish-to-Start (FS) dependency 
• There are a few different ways to establish a finish to start dependency. 
• Use the Predecessors tab in the Task Information dialog box. 
• Click on the down arrow at the right side of the Task Name column to select 

the name of the task you would like to set as the predecessor: 
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• Choose the type of dependency from the drop-down menu of the Type 

column: 
 

 
 

• Click OK 
 
OR in the Gantt Chart view, hover your mouse pointer over the task you 
would like to make the predecessor until the cursor becomes four arrows 
pointing outward: 
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• Click and drag the mouse pointer to the task which you would like to make 
the successor.  The cursor becomes a link symbol and an information box is 
displayed describing the link you are creating: 
 

 
 

• Release the mouse and the link will be created 
 
OR in the Gantt table view, highlight the tasks you want to link. 

 
• From the main menu, choose Edit > Link Tasks 

 

OR click on the Link Tasks icon  on the Standard toolbar 
 
OR press the Ctrl + F2 key combination. 

 

Using Start-to-Finish (SF) Dependencies 
• In a start-to-finish dependency, the successor task is completed after its 

predecessor starts.  In other words, the successor task cannot finish until the 
predecessor task starts.  The start to finish relationship is rarely used, 
although it may be necessary in unusual instances. 

 

To create a Start-to-Finish (SF) dependency 
• Use the Predecessors tab in the Task Information dialog box (as outlined 

in the previous section) to set this link 
 
OR create a dependency using any one of the methods used to create a finish 
to start dependency (described in the previous section). 

 
• Double-click on the arrow joining the tasks in the Gantt Chart view: 
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• This will open the Task Dependency dialog box: 
 

 
 

• Select the Start-to-Finish (SF) dependency type from the Type drop-down 
menu. 

• Click OK. 
 

Using Start-to-Start (SS) Dependencies 
• In a start-to-start relationship, the successor can't start until the predecessor 

starts.  The tasks can happen simultaneously, but the predecessor needs to 
have started in order for the successor to start. 

 

To create a Start-to-Start (SS) dependency 
• There are a few different ways to establish a start to start dependency. 
• Use the Predecessors tab in the Task Information dialog box. 
• Click on the down arrow at the right side of the Task Name column to select 

the name of the task you would like to set as the predecessor: 
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• Choose the Start-to-Start dependency from the drop-down menu of the 

Type column: 
 

 
 

• Click OK 
 
OR in the Gantt Chart view, hover your mouse pointer over the task you 
would like to make the predecessor until the cursor becomes four arrows 
pointing outward: 
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• Click and drag the mouse pointer to the task which you would like to make 

the successor.  The cursor becomes a link symbol and an information box is 
displayed describing the link you are creating.  By default, a Finish-to-Start 
dependency is created.  This can be changed once the link has been made: 
 

 
 

• Release the mouse and the link will be created. 
• Double-click on the line linking the tasks: 

 

 
 

• This will open the Task Dependency dialog box where you can modify the 
dependency type: 
 

 
 

• Click OK. 
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Using Finish-to-Finish (FF) Dependencies 
• In a finish-to-finish relationship, the successor can't finish until the 

predecessor finishes.  The tasks can happen simultaneously, but the 
predecessor has to have finished in order for the successor to finish. 

 

To create a Finish-to-Finish (FF) dependency 
• There are a few different ways to establish a finish to finish dependency. 
• Use the Predecessors tab in the Task Information dialog box. 
• Click on the down arrow at the right side of the Task Name column to select 

the name of the task you would like to set as the predecessor: 
 

 
 
• Choose the Finish-to-Finish dependency from the drop-down menu of the 

Type column: 
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• Click OK 
 
OR in the Gantt Chart view, hover your mouse pointer over the task you 
would like to make the predecessor until the cursor becomes four arrows 
pointing outward: 
 

 
 
• Click and drag the mouse pointer to the task which you would like to make 

the successor.  The cursor becomes a link symbol and an information box is 
displayed describing the link you are creating.  By default, a Finish-to-Start 
dependency is created.  This can be changed once the link has been made: 
 

 
 

• Release the mouse and the link will be created. 
• Double click on the line linking the tasks: 
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• This will open the Task Dependency dialog box where you can modify the 
dependency type: 
 

 
 

• Click OK. 
 

Review Questions 
 
How would you: 
• Enter a task? 
• Enter task durations? 
• Enter subtasks? 
• Use recurring tasks? 
• Use task notes? 
• Assign milestones? 
• Enter constraints? 
• Edit tasks? 
• Delete tasks? 
• Move tasks? 
• Create dependencies? 
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Resources 
 
When you have completed this learning module you will have seen how to: 
• Create a resource list 
• Enter working time 
• Enter costs 
• Enter notes 
• Assign resources to a task 
 

Creating a Resource List 
 

Creating Resources 
• Resources are people, supplies and equipment which you need to use to 

accomplish your tasks and goals. 
• Project uses the resource information you provide to make the schedule for 

your project.  Typically, the more resources you assign, the shorter the 
duration of the project will be because a task is completed faster when there 
are more people or materials assigned to it. 

 

To create a Resource 
• One of the best ways to enter resources is by using the Resource Sheet 

view. 
• To open the Resource Sheet view, from the main menu, choose View > 

Resource Sheet: 
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• Enter a descriptive name for the resource in the Resource Name field.  This 
can be a worker's name, a job title, or the name of a material. 

• Click on the down arrow in the Type field and choose the type of resource.  
Project allows you to choose either Work (human resources) or Material: 
 

 
 

• If the resource is a material resource, enter a unit of measurement in the 
Material Label field.  This could be minutes, litres, kilometres etc. 
depending on the type of material you are using.  If your resource is Work, 
you can leave this field empty. 

• Enter the initials of the resource in the Initials field.  Project enters the first 
letter of the resource name as the default, but you can customise it if you 
prefer. 

• Enter the group name in the Group field if you would like the resource to 
belong to a group.  Remember to spell the group name exactly the same 
every time you type it.  Groups will be discussed later in this chapter. 

• Enter the percentage of working time a resource can contribute to the project 
in the Max. Units field.  For example, if a resource can work full-time, you 
would enter 100%.  If the worker can only work part-time, you would enter 
50%, or whatever percentage is appropriate.  Project uses 100% as the 
default in this field: 
 

 
 

• Enter the rate the resource would normally cost in the Std. Rate field.  
Although Project uses hours as the default, you can also enter the rate in 
minutes, days, weeks, or years.  To change the unit, type the amount, 
followed by a slash, and the first letter of the unit: 
 

 
 

• Enter the rate the resource would cost for overtime work in the Ovt. Rate 
field.  Once again, Project uses hours as the default, but you may change the 
unit if you wish. 

• Enter the flat rate a resource would cost in the Cost/Use field.  Use this 
when a resource is not charged on a time-related basis (such as a material 
cost). 

• Select the way you would like Project to calculate the cost of a resource in 
the Accrue At field.  There are three choices: 
 
Start - Project calculates the entire cost of the resource as soon as the task 
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begins. 
 
Prorated - Project calculates the cost throughout the project. 
 
End - Project calculates the entire cost of the resource when the task is 
complete: 
 

 
 

• Select the calendar you would like to base the resource's time on from the 
drop-down list in the Base Calendar field.  Project uses the Standard 
calendar as the default: 
 

 
 

• Enter a code in the Code field if you wish.  Later on, it can help you to 
organise, sort or filter your information. 

 

Entering Working Time 
 

Entering Working Time 
• The base calendar which you choose for a resource determines its availability.  

You can customise a resource's calendar if necessary (i.e. Blocking off 
vacation time). 

 

To customise Working Time 
• In the Resource Sheet view, choose Project > Resource Information to 

open the Resource Information dialog box 
 
OR double-click on the resource 
 
OR press the Shift + F2 key combination. 
 

• Click on the Working Time tab if it is not already displayed: 
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• Adjust the calendar to your specifications. 
 

Entering Costs 
 

Entering Rates 
• It is important to enter rates for a resource, even if they are estimates, as 

this allows Project to calculate the overall cost of a project. 
• The cost of a resource may increase or decrease during the life of your 

project, and you need to be able to reflect these changes. 
• Project allows you to enter up to 125 different cost rates for a resource and 

specify the date at which the new rates takes effect. 
 

Editing Resource Costs 
• Open the Resource Information dialog box. 
• Click on the Costs tab. 
• Enter additional information in the Cost rate table section of the Costs tab.  

You may enter 25 rates and dates in each of the five tabs in the Cost rate 
tables section: 
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Entering Notes 
 

Entering Notes 
• You use resource notes in much the same way as task notes.  They allow you 

to attach readily available, additional information to a resource. 
 

To enter a Resource Note 
• In the Resource Sheet view, choose Project > Resource Notes 

 
OR right-click on the resource and select Resource Notes from the drop-
down menu 
 
OR double-click on the resource and click on the Notes tab in the Resource 
Information dialog box: 
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• Use the area provided to enter your notes.  You can use the formatting tools 
provided to format your note. 

• Click OK to save and attach the note to your resource. 
• Notice the note symbol in the Indicator column of the Resource Sheet 

view.  Hover your mouse cursor over it to display the note: 
 

 
 

Assigning Resources to a Task 
 

Assigning with the Assign Resources Dialog Box 
• In the Gantt Chart view, click on the task you would like to assign the 

resource to. 
• To open the Assign Resources dialog box, from the main menu, choose 

Tools > Assign Resources 
 

OR click on Assign Resources icon  on the Standard toolbar 
 
OR press the Alt + F10 key combination. 
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• Highlight the resource you would like to assign and click on Assign: 
 

 
 

• A check-mark will appear to the left of the resource when it has been 
assigned: 
 

 
 

• Project automatically sets the Units to 100%, but you may assign any 
percentage of use to the resource. 

 

Using the Resource List Options 
• There are several tools available to assist you in choosing which resource to 

assign to a certain task. 
• In the Assign Resources dialog box, expand the Resource list options 

section by clicking on the plus sign button: 
 

FOR USE AT THE LICENSED SITE(S) ONLY 
© Cheltenham Courseware Ltd. 1995-2006 www.cheltenhamcourseware.com 



 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

PAGE 60 - PROJECT 2003 - FOUNDATION LEVEL MANUAL 

 
 

• This allows you to filter your resources to meet the criteria you specify.   
• If you check the Filter by box, you can select a filter from a long list 

provided by Project, or create your own filter by clicking on More Filters: 
 

 
 

• If you check the Available to work box, you can enter the number of hours 
you will need a resource.  Project then searches and calculates remaining 
time for a resource.  Resources which are available for the same or greater 
amount of hours specified will appear in the list: 
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• If you click on the Add Resources button, you can select a resource from 

either an Active Directory or an Address Book: 
 

 
 

Assigning in the Gantt Table View 
• It is easy to assign resources using the Gantt Table view, although the 

detailed information in the Assign Resources box cannot be entered. 
 

To assign a resource in the Gantt Table view 
• Select the task you would like to assign a resource to. 
• Click on the down arrow in the Resource Names field. 
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• Select the resource you would like to assign from the drop-down menu: 
 

 
 

Review Questions 
 
How would you: 
• Create a resource list? 
• Enter working time? 
• Enter costs? 
• Enter notes? 
• Assign resources to a task? 
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Views 
 
When you have completed this learning module you will have seen how to: 
• Use the Calendar view 
• Use the Gantt Chart view 
• Use the Network Diagram view 
• Use the Task Usage view 
• Use the Tracking Gantt view 
• Use the Resource Graph view 
• Use the Resource Sheet view 
• Use the Resource Usage view 
 

Introduction to Views 
 
• Now that you are familiar with the basics of Project and know how to enter 

the components of a project, you must learn how to view the information.  
The different views in Project allow you to see the project from a variety of 
perspectives and focus on different aspects.  This allows you to understand, 
visualise, and communicate your project better.  

• You can use most views to enter and edit information, although some views 
can only display information. 

• All views are made up of three basic components: 
 
Chart or graph - information is represented by pictures. 
Sheet - information is represented in a table format, similar to a worksheet. 
Form - information about a single item is represented as it might be on a 
paper form. 
 

• Views can be accessed by selecting View from the main menu.  The most 
common views are listed in the drop-down menu.  All other views (all 24 of 
them!) can be accessed by selecting View > More Views from the main 
menu.  The More Views dialog box opens, which allows you to create, edit, 
copy, organise and apply any view: 
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• A quick way to access the common views is using the View Bar.  It is a 

toolbar which contains icons for eight of the most common views and an icon 
to access More Views: 
 

 
 

• To show/hide the View Bar, from the main menu, choose View > View Bar.  
A check mark will appear beside View Bar if it is selected, and it will be 
displayed vertically on the left side of the window. 

• The window can be split in order for you to see more than one view at a time 
or use views in combination. 

 

To Split the Window 
• To split the window, from the main menu, choose Window > Split.  The 

window will be divided into two parts.  You can then select the view you 
would like to see in each of them by clicking in either the top or bottom 
portion of the window and selecting a view to be displayed in that portion of 
the window: 
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Using the Calendar View 
 

Applying the Calendar View 
• The calendar view is useful for a general overview of what needs to be done 

on a specific day. 
• The calendar view uses a monthly format to show scheduled tasks: 
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• Tasks are shown by a bar stretching over the amount of days allocated for 
the task. 

• A solid black bar shows milestones. 
• You can scroll through the months by using the arrow buttons on the top 

right corner of the windows: 
 

 
 

Using the Gantt Chart View 
 

Applying the Gantt Chart View 
• The Gantt Chart view is useful for entering task information and viewing the 

timing and relationship between tasks. 
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• The Gantt Chart View is the default view in Project.  It consists of the Gantt 
table (on the left) and the Gantt Chart (on the right).  The Gantt table is 
made up of columns of information, and the Gantt Chart is the graphic 
representation of the information entered: 
 

 
 
• The two windows can be resized so that you can view a larger or smaller 

portion of the window.  To resize, simply hover your mouse cursor over the 
grey vertical divider until it becomes two lines with arrows pointing outward.  
Click and drag the line until it is in the position you desire: 
 

 
 
• The timescale at the top of the Gantt Chart is set to show weeks (in the 

middle tier) and days (in the bottom tier) as the default.  However, you can 
adjust it to show any timescale you wish.  Double-click on the timescale to 
open the Timescale dialog box.  You can use the Timescale dialog box to 
format any tier on the time scale.  A preview of your changes is shown in 
the bottom portion of the dialog box: 
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• You can also zoom in or out to view larger or smaller time increments in the 
Gantt Chart.  To zoom in or out, from the main menu, choose View > Zoom.  
The Zoom dialog box is displayed: 
 

 
 
• Select an option from the list or use the Custom option to create your own. 
• Click OK 

OR use the Zoom In  or Zoom Out  icons on the Standard 
toolbar. 

 

Using the Network Diagram View 
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Applying the Network Diagram View 
• The Network Diagram view is useful for analysing the general workflow and 

relationships between tasks.  The Network Diagram view replaced the 
PERT chart in older versions of Project: 
 

 
 

• It is a flowchart made up of nodes.  Each node represents a task, and 
contains the task name, duration, task ID, start date, finish date and 
resources (if a resource has been assigned). 

• Different shaped nodes represent different types of tasks.  You can determine 
the meaning and change the format of the shape by choosing Format > Box 
Styles from the main menu.  The Box Styles dialog box opens with available 
options: 
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• If a task is in progress, a diagonal line appears through the node, and if the 

task is complete, a crossed diagonal line appears: 
 

 
 

• You can show or hide details by clicking on the cross which appears on the 
upper left corner of a summary node: 
 

 
 

Using the Task Usage View 
 

Applying the Task Usage View 
• The Task Usage view is useful for showing and organising assigned 

resources under each task.  It is also used to set resource work contours 
(discussed later): 
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• By default, the Task Usage table is shown in the left pane.  To choose a 

different table, click on the select all button at the top left corner of the 
table: 
 

 
 
• Right-click and select the view you wish to see: 
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• Work is shown in the Details section in the right pane.  To select different 
options for the Details section, click on the select all button and right-
click.  This gives you access to the Timescale, Zoom and Change Working 
Time dialog boxes: 
 

 
 

Using the Tracking Gantt View 
 

Applying the Tracking Gantt View 
• The Tracking Gantt View is useful for comparing the baseline schedule and 

the actual schedule (baseline will be discussed in the Project 2003 
Intermediate Level Training Manual).  It shows a task list in the left pane 
and the Tracking Gantt chart in the right: 
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• A black bar in the Tracking Gantt view represents summary tasks.  When a 
task is in progress, a striped bar appears below it, representing work done 
and the percentage of work done is displayed to the right of the bar. 

 

Using the Resource Graph View 
 

Applying the Resource Graph View 
• The Resource Graph view is useful for supplying a quick visual 

representation of resource allocation.  It can be used to detect overallocation, 
percentage of total work time each resource is assigned to, and resource 
costs: 
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• You can only view one resource at a time.  To look at a different resource, 
click on the scroll arrows at the bottom of the left pane. 

• This view is especially useful when used in combination with another view (by 
splitting the window), as you can get an overview of your resource allocation 
at a glance. 

 

Using the Resource Sheet View 
 

Applying the Resource Sheet View 
• The Resource Sheet view is useful for viewing, entering, and editing 

resource information.  It contains detailed resource information in a 
worksheet format: 
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• This view can be very helpful in determining which group a resource belongs 
to, as groups are clearly shown. 

• If an overallocation exists, a warning flag is displayed in the Indicator 
column.  In addition, the resource appears in red. 

 

Using the Resource Usage View 
 

Applying the Resource Usage View 
• The Resource Usage view is useful for seeing each resource and the tasks 

assigned to that resource: 
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• This view can be used for entering and editing resource information, or 
assigning tasks. 

• To assign or reassign a task, drag and drop between resources. 
• A warning flag appears in the Indicator column if an overallocation exists. 
 

Review Questions 
 
How would you: 
• Use the Calendar view? 
• Use the Gantt Chart view? 
• Use the Network Diagram view? 
• Use the Task Usage view? 
• Use the Tracking Gantt view? 
• Use the Resource Graph view? 
• Use the Resource Sheet view? 
• Use the Resource Usage view? 
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Printing Reports 
 
When you have completed this learning module you will have seen how to: 
• Use print preview 
• Use page setup 
• Use the print dialog box 
• Start the report generator 
• Use the different types of reports 
• Use the Project Guide for Printing wizard 
• Customise reports 
 

Viewing and Printing Reports 
 
• To keep others informed of your project, it is sometimes necessary to print 

views or reports. 
• Views and reports are designed to show different information and highlight 

different aspects of the project.  For example, management would require 
different information than stakeholders or accountants, etc.  Not all 
information is relevant to everyone, so it is important to be able to present 
the appropriate data to the right people. 

• Reports can also display information in a format which is more familiar to the 
person who is viewing it. 

 

Using Print Preview 
 

Understanding Print Preview 
• Print Preview shows the document exactly as it will appear when printed. 

• To display the print preview window, click on Print Preview icon  on 
the Standard toolbar 
 
OR from the main menu, choose File > Print Preview. 
 

• This is an example of a Gantt Chart in print preview: 
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• A toolbar is available to navigate in Print Preview mode: 
 

 Scroll arrows - displays the previous page, next page or page 
above or below the currently displayed page. 
 

 Zoom Button - displays an enlarged view of the portion of the current 
page. 
 

 Full page button - displays one full page. 
 

 Multiple pages button - displays all the pages of the current view. 
 

 Page Setup - opens the Page Setup dialog box. 
 

 Print - opens the Print dialog box. 
 

 Close - closes the Print Preview mode. 
 

 Help - opens Project Help. 
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Understanding Page Setup 
 

Using Page Setup 
• The Page Setup dialog box allows you to customise your document to your 

specifications and/or needs. 
• To display the Page Setup dialog box, from the main menu, select File > 

Page Setup: 
 

 
 

• The Page tab allows you to select orientation, scaling, paper size, and page 
numbering. 

• The Margins tab allows you to set the margins and border options. 
• The Header tab allows you to insert and edit headers. 
• The Footer tab allows you to insert and edit footers. 
• The Legend tab allows you to choose options for the legend which appears 

on the report when printed. 
• The View tab allows you to choose various options regarding printing. 
• The Page Setup dialog box also gives you access to Print Preview, 

Options (printer options) and the Print dialog box. 
 

Understanding the Print Dialog Box 
 

FOR USE AT THE LICENSED SITE(S) ONLY 
© Cheltenham Courseware Ltd. 1995-2006 www.cheltenhamcourseware.com 



 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

PAGE 80 - PROJECT 2003 - FOUNDATION LEVEL MANUAL 

Using the Print Dialog Box 

• To print, click on Print icon   on the Standard toolbar 
 
OR from the main menu, choose File > Print 
 
OR press the Ctrl + P key combination. 
 
This opens the Print dialog box: 
 

 
 
• The Printer section of the dialog box allows you to choose which printer you 

would like to use from a drop-down menu, and displays basic information 
regarding the printer you choose. 

• The Print range allows you to select which pages you would like to print. 
• The Copies section allows you to choose how many copies you would like to 

print. 
• The Timescale section allows you to select the dates you would like to 

include in the report. 
• The Print dialog box also gives you quick access to the Print Preview 

window. 
 

Starting the Reports Dialog Box 
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Understanding the Reports Dialog Box 
• The Reports dialog box is the launching point for all reports.  It gives you 

access to the six main categories of reports: Overview, Current Activities, 
Costs, Assignments, Workload and Custom: 
 

 
 
• To open the Reports dialog box, from the main menu, choose View > 

Reports. 
• To select one of the different types of reports, click on the name of the 

report category and then click Select 
 
OR double-click on it. 

 

Understanding the Different Types of Reports 
 

Using Overview Reports 
• To display the Overview Reports dialog box, from the main menu, select 

View > Reports. 
• There are five types of Overview Reports: Project Summary, Top-Level 

Tasks, Critical Tasks, Milestones and Working Days: 
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• Project Summary shows top-level information about the entire project 

including dates, duration, work, costs, task status, and resource status. 
• Top-Level Tasks shows the summary tasks at the highest level as of the 

current date. 
• Critical Tasks shows the status of the tasks on the critical path and the 

task's duration, start and finish dates, assigned resources, and predecessors 
and successors. 

• Milestones shows the duration, start and finish dates, predecessor and 
successors, and assigned resources for each milestone.   

• Working Days shows the base calendar information along with exceptions to 
the calendar. 

 

Using Current Activity Reports 
• There are six Current Activity Reports: Unstarted Tasks, Tasks Starting 

Soon, Tasks In Progress, Completed Tasks, Should Have Started 
Tasks and Slipping Tasks: 
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• Unstarted Tasks shows tasks which have not yet been started, or tasks 
sorted by their planned start date.  It also shows duration, predecessor, and 
resource information. 

• Tasks Starting Soon shows tasks which start within the dates which you 
enter in the Date Range dialog boxes.  Specify the earlier date in the first 
box, click OK, and the later date in the second, and click OK again: 
 

 
 
 

 
 
• Tasks in Progress shows tasks which have been started, but are not yet 

finished.  It also shows duration, start and planned finish dates, 
predecessors, and resource information. 

• Completed Tasks shows all finished tasks, and includes the actual start and 
finish dates, percent complete, cost, and work hours. 

• Should Have Started Tasks shows all tasks which should have started by 
the date you enter in the Should Start By dialog box.  The date you enter 
determines which tasks are shown in the report.  It also includes planned 
start and finish dates, baseline start and finish dates, and variances for start 
and finish dates: 
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• Slipping Tasks shows tasks which have started behind schedule or have 
been rescheduled from the baseline start dates.  It also includes planned 
start and finish dates, baseline start and finish dates, and variances for start 
and finish dates. 

 

Using Cost Reports 
• There are five Cost Reports: Cash Flow, Budget, Overbudget Tasks, 

Overbudget Resources and Earned Value: 
 

 
 

• Cash Flow shows costs, sorted by task, in weekly time increments. 
• Budget lists tasks and the budgeted costs.  It also includes baseline cost, 

variance, and actual costs. 
• Overbudget Tasks shows tasks which are overbudget.  It also includes cost, 

baseline, variance, actual cost, and remaining cost. 
• Overbudget Resources shows resources which will be overbudget 

according to baseline estimates and the current progress of the project. 
• Earned Value shows the status of the cost of each task when compared to 

the actual costs.  The following table explains the column headings of this 
report: 
 
BCWS - Budgeted Cost of Work Scheduled 
BCWP - Budgeted Cost of Work Performed 
ACWP - Actual Cost of Work Performed 
SV - Schedule Variance 
CV - Cost Variance 
BAC - Budgeted at Completion 
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EAC - Estimate at Completion 
VAC - Variance at Completion 

 

Using Assignments Reports 
• There are four Assignments Reports: Who Does What, Who Does What 

When, To-do List, and Overallocated Resources: 
 

 
 

• Who Does What shows resources and their assigned tasks, the amount of 
work planned for each task, planned start and finish dates, and resource 
notes. 

• Who Does What When shows daily work scheduled for each resource on 
each task. 

• To-do List shows tasks assigned to the resource which you specify in the 
Using Resource dialog box.  Tasks are listed on a weekly basis: 
 

 
 

• Overallocated Resources shows resources which are overallocated, their 
tasks, and the total hours of work assigned to them.  It also shows task 
details. 

 

Using Workload Reports 
• There are two Workload Reports: Task Usage and Resource Usage: 
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• Task Usage shows tasks, resources assigned to each task, and the amount 
of work assigned to each resource.  Information is shown in weekly 
increments. 

• Resource Usage shows resources and tasks assigned to them, as well as 
the amount of work assigned to them.  Information is shown in weekly 
increments. 

 

Using Custom Reports 
• There are three custom reports listed among the standard reports in the 

Custom Reports dialog box: Crosstab, Resource and Task.  You can only 
access these three reports from the Custom Reports dialog box: 
 

 
 

• The Crosstab report shows information about tasks or resources broken 
down by time periods. 

• The Resource report shows resource information including ID number, 
name, initials, groups, maximum units rate, accrual, base calendar, and code 
information. 

• The Task report shows task information including ID number, name, 
indicator icons, duration, planned start and finish dates, predecessors, and 
assigned resources. 

 

The Project Guide for Printing Wizard 
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 Using the Project Guide for Printing Wizard 
• Project 2003 has added a new feature to the Report topic in the Project Guide 

– Print current view as a report. 
• This allows you to print exactly what you see on the screen as a report which 

further customises printed reports. 
• From the Project Guide toolbar, select Report > Print current view as a 

report: 
 

 
 

• This will open the Print Current View Pane: 
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• There are three steps in the process.  You can choose to preview or print the 
report at any stage during the steps by clicking on the buttons in the lower 
half of the pane: 
 

 
 
• In Step 1, select the number of pages you would like to see in your report. 
• Click on Save and go to Step 2 to continue. 
• In Step 2, choose the sizing of your report. 
• Click on Save and go to Step 3 to continue. 
• In Step 3, choose the header, footer, or legend options you desire. 
• Click on Save and go to Step 4 to continue. 
• In step 4, make any additional modifications you would like to see in your 

report. 
• Click Print to print your report. 
• This will open the Print dialog box. 
• Click OK to print. 
 

Customising Reports 
 

Using Customised Reports 
• You can customise any report which has been covered in this chapter to suit 

your particular needs.  You can create a new report or edit an existing report. 
• Depending on which report you are customising, different dialog boxes are 

displayed to assist you in changing formatting, field information, etc. 
 

Creating a New Report 
• To create a new report, click New in the Custom Reports dialog box: 
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• Project offers four formats to base your new report on: Task, Resource, 
Monthly Calendar, and Crosstab. 

• Select the report type you would like to create from the Define New Report 
dialog box and click OK: 
 

 
 

• Depending on the type you select, the appropriate dialog box appears to 
assist you in building your report. 

 

Editing Existing Reports 
• You can edit any report by selecting Edit from any Report dialog box: 
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• Depending on which report you are editing, the appropriate dialog box 
appears to assist you. 

 

Review Questions 
 
How would you: 
• Use print preview? 
• Use page setup? 
• Use the print dialog box? 
• Start the report generator? 
• Use the different types of reports? 
• Use the Project Guide for Printing wizard? 
• Customise reports? 
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